High number of "Not Processed" cells in Feed and Bridges

Incident Report for Starbridge

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 10:50 UTC

Monitoring

We are currently seeing an elevated number of "Not Processed" cells across the product. We have implemented a fix, which will resolve this incrementally over the 2-3 hours.
Posted Jul 31, 2026 - 15:43 UTC
This incident affected: Dashboard.